'

Obligatory Upgraded to WordPress 2.5 Post

Everything seems to work. Yippie!